Help Center

I already have Bookly Lite installed. How do I upgrade?

Purchase and install the full version as you normally would, and then remove Bookly Lite through FTP. We strongly recommend FTP-removal as opposed to removing it using Wordpress, as in the latter case you may lose all your data and have a corrupted database.

Have more questions? Submit a request

2 Comments

  • Avatar
    Mauricio Luiz Siriguti

    Hello,

    I purchased and install the full version following the instructions above. But when I use the cron function, I receive this message: PHP Parse error: syntax error, unexpected T_STRING in /home/storage/c/d8/09/esteticab21/public_html/wp-content/plugins/appointment-booking/lib/utils/send_notifications_cron.php on line 2

    Can you help me?

    Thanks,

  • Avatar
    Denis

    Hi Mauricio, please send us an email to support@ladela.com with this inquiry.

Please sign in to leave a comment.
Powered by Zendesk