Help Center


Bookly is not compatible with my WordPress theme. What can I do?

We try to make Bookly plugins compatible with the maximum number of popular WordPress themes and all third party software and plugins. Still, unfortunately, we cannot guarantee that the plugin works absolutely on all WordPress configurations and completely protect it from the influence of other third party software.

If you don’t see shortcodes for Bookly buttons in the page editor, most probably your WP theme is not compatible with our plugin. We recommend you to submit a support request via https://support.booking-wp-plugin.com/hc/en-us/requests/new for review of our Dev team.

To troubleshoot the compatibility issue, you can create a page using Bookly shortcodes in the classic editor and then copy all content to your page builder.

compatibility-issues.png

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk