Help Center

After updating WordPress to v5.0, I don’t see Bookly buttons for shortcodes in the new block editor.

The current version of Bookly is not compatible with the New Editor released in WordPress 5.0. Therefore buttons for adding Bookly shortcodes don’t appear by default.

While we’re working on the compatibility with the new block editor, please install the Classic Editor plugin from WordPress and use it to add shortcodes.

Have more questions? Submit a request

2 Comments

  • Avatar
    Bill Dickson

    Hi, after installing the Classic Editor plugin for my 5.0.3 site, I still can't seam to get the booking page to work. Any ideas?

  • Avatar
    Alex

    Hi Bill, Please send us an email to support@bookly.info with this inquiry and the purchase code so we could look into this matter.

Please sign in to leave a comment.
Powered by Zendesk