3

The Zoom meeting integration was working great until Zoom required a unique password for all meetings. The password is being created when Bookly creates a Zoom meeting, but the password isn't part of the {online_meeting_url} tag used in notifications.

Please update to use the complete meeting url with the password. They look like this:
https://us02web.zoom.us/j/XXXXXXXXXXX?pwd=U1Mwa3g5ZzltNkxLWVlveEd1Z09rUT09

Without the password, the meeting cannot be joined.

Thanks!

15 comments

  • 3
    Avatar
    Jim

    One more comment on the Zoom meetings created by Bookly - they all appear  as 24 hours in length in Zoom. They do not adhere to the time of the appointment set in Bookly. Please update so they zoom meeting is scheduled for the correct length specified by Bookly.

    Thanks!

  • 1
    Avatar
    Lyn

    I have the same sentiments as Jim. I hope this will be fixed accordingly as this is the only reason holding me back on purchasing the plugin. The rest of the functionalities are perfect for my need.

  • 2
    Avatar
    Dominic Kawaja

    We agree with Jim, 

    we'd love to see this fixed. 

  • 2
    Avatar
    Patrick Schultz

    I totally agree as well! Please fix this ASAP.  

  • 2
    Avatar
    Alex Silva

    Mismo caso que Jim espero lo solucionen pronto es el principal motivo por el cual adquiri el plugin.

  • 0
    Avatar
    Robhamburg0

    Do the Zoom meeting URLs show up in the customer cabinet or front-end appointments' list as well? Or only in notifications and the back-end?

  • 0
    Avatar
    Kate

    Hello,

    Thank you for your message.

    We are already informed about this new feature that was added in new Zoom release. Password can be disabled if you use paid Zoom account.
    Our development teams already has this option in the development list. So it might be implemented in the nearest release.

  • 0
    Avatar
    Alberto Vargas

    Buenas tardes.

     

    Tengo el mismo problema con la contraseña para las reuniones de zoom. No la genera y por ende los clientes no pueden acceder a la reunión. Me gustaría saber si hay algún avance al respecto.

  • 0
    Avatar
    Dokter Kanker

    Hi,

    We are affected by this problem as well and would very much appreciate if this could be sorted out.

    From what I can see in ZOOM API call logs, the full ULRs, including one-click password, for host and participant are simply available as two new entries 'start_url' and 'join_url' in the response JSON.

    This should not be too hard to fix on BOOKLY's end?

    After all, all we need is to get access to these two URLs via two variables like {online_meeting_url_host} and {online_meeting_url_guest} or the like.

    ZOOM has said that they're only going to get stricter with requiring unique passwords for meetings, although the timeline is still in flux.

    Irrespective of that, it's very important for some business models (including ours) that the ZOOM meetings are protected by a unique password!

     

    We'd appreciate a timely update on this!

     

    Regards!

  • 2
    Avatar
    mansour.mark04

    Hi - also following this up. Are there any updates in relation to updating the URL Link to embed the password?

  • 1
    Avatar
    Jonathan Mao

    Hi all

    Please vote for this in the feature requests channel.

    https://ideas.booking-wp-plugin.com/boards/feature-requests/12716

    A Bookly Customer Support rep tells me their product development depends directly on the number of votes each request receives.

    :)

     

     

  • 1
    Avatar
    keltouma

    Hi all, 

     

    I completelly agree !! It is a shame that booky cannot send the zoom link AND the password... I am waiting for it !! that will be defenetally usefull !

  • 0
    Avatar
    Yasser Ismail

    If you have zoom PRO it does not required password as the invitee can wait in the waiting room 

    You need to use the message to customer (enable it)

    <p>Dear {client_name}.</p>
    <p>This is a confirmation that you have booked {service_name}.</p>
    <p>We are waiting you on {appointment_date} at {appointment_time}.</p>
    <p>Meeting Link {online_meeting_url}</p>
    <p>When you join the meeting you will be in the lobby and we shall admit you to enter the meeting, no need to add any password</p>
    <p>Thank you for choosing our company.</p>
    <p>{company_name}<br />
    {company_phone}<br />
    {company_website}</p>

  • 0
    Avatar
    Yasser Ismail

    see example of the Message

    Dear Yasser Ismail.

    This is a confirmation that you have booked Consulting Recommendations .

    We are waiting you on August 25, 2020 at 9:30 am.

    Meeting Link https://zoom.us/j/8740xxxxxxxx

    When you join the meeting you will be in the lobby and we shall admit you to enter the meeting, no need to add any password

    Thank you for choosing our company.

    Near Range Computer Systems Design
    xxxxxxxx
    http://www.consulthour.com

  • 0
    Avatar
    Jonathan Mao

    I see that this feature was fixed in the last update. However, it doesn't seem to work for appointments made before the update.

    Is anyone else experiencing this?

Please sign in to leave a comment.