0

Hello,

 I have updated WP from 5.3 to 5.6 and then Bookly to 1.5.2 - now all buttons in Appointments and Services are not working anymore.

Thank you very much,

  Gabriel

 

2 comments

  • 0
    Avatar
    Daniel Fernandez

    I have exactly the same experience, after updating to 5.6 a lot of bookly functionality is broken. Console reveals a problem with popover. For example going to "Staff members" and clicking on "Schedule" crashes with this error:

    jCal.js?ver=15.2:313 Uncaught TypeError: $(...).popover is not a function
    at HTMLBodyElement.<anonymous> (jCal.js?ver=15.2:313)
    at HTMLBodyElement.dispatch (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
    at HTMLBodyElement.v.handle (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2

  • 0
    Avatar
    Olya
    @Daniel Fernandez,

    We've noticed the ticket that you've opened in this regard. Please check your email as we've replied to you in ticket #145203 - we may need some additional information to investigate this issue.

    @Gabriel Constantinescu, ticket #145154 was created for you as we need some additional details to investigate this. Kindly check your email.

    Regards,
    Olya
    Bookly Customer Support

Please sign in to leave a comment.